summaryrefslogtreecommitdiffstats
path: root/profile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'profile/Makefile.am')
-rw-r--r--profile/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/profile/Makefile.am b/profile/Makefile.am
new file mode 100644
index 0000000..598c96b
--- /dev/null
+++ b/profile/Makefile.am
@@ -0,0 +1,7 @@
+AM_CFLAGS = -Wall
+
+noinst_PROGRAMS = profile
+profile_SOURCES = profile.c
+profile_CPPFLAGS = -I../libass
+profile_LDADD = ../libass/.libs/libass.a
+profile_LDFLAGS = $(AM_LDFLAGS) -static