summaryrefslogtreecommitdiffstats
path: root/profile/Makefile.am
diff options
context:
space:
mode:
author11rcombs <rodger.combs@gmail.com>2013-12-31 11:49:30 -0600
committer11rcombs <rodger.combs@gmail.com>2014-01-25 13:56:06 -0600
commit449ae478ab4263a11766ee7f9e224e4fe8588d69 (patch)
tree298a427ab946148b413700d31d5bb8479c81e137 /profile/Makefile.am
parentc55e335fc5dd1d877e1863a38fb48e9dd2072af6 (diff)
downloadlibass-449ae478ab4263a11766ee7f9e224e4fe8588d69.tar.bz2
libass-449ae478ab4263a11766ee7f9e224e4fe8588d69.tar.xz
Added profile program and corresponding configure options
Diffstat (limited to 'profile/Makefile.am')
-rw-r--r--profile/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/profile/Makefile.am b/profile/Makefile.am
new file mode 100644
index 0000000..598c96b
--- /dev/null
+++ b/profile/Makefile.am
@@ -0,0 +1,7 @@
+AM_CFLAGS = -Wall
+
+noinst_PROGRAMS = profile
+profile_SOURCES = profile.c
+profile_CPPFLAGS = -I../libass
+profile_LDADD = ../libass/.libs/libass.a
+profile_LDFLAGS = $(AM_LDFLAGS) -static