summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ac115ea..fe743f9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -242,6 +242,9 @@ fi
if test x$harfbuzz = xtrue; then
pkg_requires="harfbuzz >= 0.9.5, ${pkg_requires}"
fi
+if test x$directwrite = xtrue; then
+ pkg_libs="${pkg_libs} -ldwrite"
+fi
AC_SUBST([PKG_LIBS_DEFAULT], [$(test x$enable_shared = xno && echo ${pkg_libs})])
AC_SUBST([PKG_REQUIRES_DEFAULT], [$(test x$enable_shared = xno && echo ${pkg_requires})])