summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a9f9071..0d24c35 100644
--- a/configure.ac
+++ b/configure.ac
@@ -73,6 +73,10 @@ PKG_CHECK_MODULES([HARFBUZZ], harfbuzz >= 0.7.0, [
], [harfbuzz=false])
fi
+if test x$harfbuzz = xtrue; then
+ AC_SEARCH_LIBS([ucdn_get_unicode_version], [ucdn], AC_DEFINE(CONFIG_UCDN, 1, [use ucdn]))
+fi
+
if test x$enable_enca != xno; then
PKG_CHECK_MODULES([ENCA], enca, [
CFLAGS="$CFLAGS $ENCA_CFLAGS"