summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5a17a08..4cd26e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,5 +9,9 @@ if HAVE_LIBPNG
test = test
endif
-SUBDIRS = libass $(test)
+if ENABLE_PROFILE
+ profile = profile
+endif
+
+SUBDIRS = libass $(test) $(profile)