summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
author11rcombs <rodger.combs@gmail.com>2013-12-31 11:49:30 -0600
committer11rcombs <rodger.combs@gmail.com>2014-01-25 13:56:06 -0600
commit449ae478ab4263a11766ee7f9e224e4fe8588d69 (patch)
tree298a427ab946148b413700d31d5bb8479c81e137 /Makefile.am
parentc55e335fc5dd1d877e1863a38fb48e9dd2072af6 (diff)
downloadlibass-449ae478ab4263a11766ee7f9e224e4fe8588d69.tar.bz2
libass-449ae478ab4263a11766ee7f9e224e4fe8588d69.tar.xz
Added profile program and corresponding configure options
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 5a17a08..4cd26e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,5 +9,9 @@ if HAVE_LIBPNG
test = test
endif
-SUBDIRS = libass $(test)
+if ENABLE_PROFILE
+ profile = profile
+endif
+
+SUBDIRS = libass $(test) $(profile)