summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorfeliwir <stephan.vedder@gmail.com>2015-05-19 11:46:37 +0200
committerGrigori Goronzy <greg@chown.ath.cx>2015-07-10 10:42:40 +0200
commit29fd129671bb66a2e54717ca666b6ccd7f7ee941 (patch)
treed9bf30c9deed976780b923e9655fdd20af59f906 /configure.ac
parentefcb9c17e8da4f09f1aea795f081aebd9a04e8e2 (diff)
downloadlibass-29fd129671bb66a2e54717ca666b6ccd7f7ee941.tar.bz2
libass-29fd129671bb66a2e54717ca666b6ccd7f7ee941.tar.xz
directwrite: add initial fontselect implementation
Incomplete, leaks memory, but capable of rendering something.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a044833..ac115ea 100644
--- a/configure.ac
+++ b/configure.ac
@@ -133,6 +133,7 @@ AM_COND_IF([ENABLE_LARGE_TILES],
PKG_CHECK_MODULES([FREETYPE], freetype2 >= 9.10.3, [
CFLAGS="$CFLAGS $FREETYPE_CFLAGS"
+ CXXFLAGS="$CFLAGS $FREETYPE_CFLAGS"
LIBS="$LIBS $FREETYPE_LIBS"
AC_DEFINE(CONFIG_FREETYPE, 1, [found freetype2 via pkg-config])
])