summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorfeliwir <stephan.vedder@gmail.com>2015-05-19 11:47:51 +0200
committerGrigori Goronzy <greg@chown.ath.cx>2015-07-10 10:42:40 +0200
commitefcb9c17e8da4f09f1aea795f081aebd9a04e8e2 (patch)
treeded7f10dcce25e04041672b79abf610cdb9fc05b /configure.ac
parent5c9068c135414a6157b93200ff81bdbb9c5cb81c (diff)
downloadlibass-efcb9c17e8da4f09f1aea795f081aebd9a04e8e2.tar.bz2
libass-efcb9c17e8da4f09f1aea795f081aebd9a04e8e2.tar.xz
Changed configure.ac to work with c++ files
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 358349c..a044833 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,8 +1,7 @@
AC_INIT(libass, 0.12.3)
AM_INIT_AUTOMAKE
AC_CONFIG_MACRO_DIR([m4])
-# Disable C++/Fortran checks
-define([AC_LIBTOOL_LANG_CXX_CONFIG], [:])
+# Disable Fortran checks
define([AC_LIBTOOL_LANG_F77_CONFIG], [:])
LT_INIT
AC_CONFIG_SRCDIR([libass/ass.c])
@@ -196,7 +195,7 @@ AC_LINK_IFELSE([
directwrite=false
AC_MSG_RESULT([no])
])
-AC_LANG_POP()
+AC_LANG_POP([C++])
fi
if test x$enable_harfbuzz != xno; then