summaryrefslogtreecommitdiffstats
path: root/player/lua/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'player/lua/meson.build')
-rw-r--r--player/lua/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/player/lua/meson.build b/player/lua/meson.build
index 362c87cbb7..1d87938f1a 100644
--- a/player/lua/meson.build
+++ b/player/lua/meson.build
@@ -1,5 +1,6 @@
lua_files = ['defaults.lua', 'assdraw.lua', 'options.lua', 'osc.lua',
- 'ytdl_hook.lua', 'stats.lua', 'console.lua', 'auto_profiles.lua']
+ 'ytdl_hook.lua', 'stats.lua', 'console.lua', 'auto_profiles.lua',
+ 'input.lua']
foreach file: lua_files
lua_file = custom_target(file,
input: join_paths(source_root, 'player', 'lua', file),