summaryrefslogtreecommitdiffstats
path: root/osdep/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'osdep/meson.build')
-rw-r--r--osdep/meson.build4
1 files changed, 1 insertions, 3 deletions
diff --git a/osdep/meson.build b/osdep/meson.build
index 21baafccdd..711f7bc8c3 100644
--- a/osdep/meson.build
+++ b/osdep/meson.build
@@ -25,9 +25,7 @@ swift_flags += extra_flags
swift_compile = [swift_prog, swift_flags, '-module-name', 'macOS_swift',
'-emit-module-path', '@OUTPUT0@', '-import-objc-header', bridge,
'-emit-objc-header-path', '@OUTPUT1@', '-o', '@OUTPUT2@',
- '@INPUT@', '-I.', '-I' + source_root,
- '-I' + libplacebo.get_variable('includedir',
- default_value: source_root / 'subprojects' / 'libplacebo' / 'src' / 'include')]
+ '@INPUT@', '-I.', '-I' + source_root]
swift_targets = custom_target('swift_targets',
input: swift_sources,