summaryrefslogtreecommitdiffstats
path: root/osdep/mac/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'osdep/mac/meson.build')
-rw-r--r--osdep/mac/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/osdep/mac/meson.build b/osdep/mac/meson.build
index 4358173c17..9116d81476 100644
--- a/osdep/mac/meson.build
+++ b/osdep/mac/meson.build
@@ -19,6 +19,10 @@ if get_option('optimization') != '0'
swift_flags += '-O'
endif
+if macos_10_15_4_features.allowed()
+ swift_flags += ['-D', 'HAVE_MACOS_10_15_4_FEATURES']
+endif
+
if macos_11_features.allowed()
swift_flags += ['-D', 'HAVE_MACOS_11_FEATURES']
endif