summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 10cfa54a90..2af8111c3e 100644
--- a/meson.build
+++ b/meson.build
@@ -965,14 +965,14 @@ if libplacebo.found()
sources += files('video/out/placebo/ra_pl.c',
'video/out/placebo/utils.c')
pl_api_ver = libplacebo.version().split('.')[1]
- if pl_api_ver.version_compare('>=197')
+ if pl_api_ver.version_compare('>=199')
features += 'libplacebo-next'
libplacebo_next = true
- message('libplacebo v4.197+ found! Enabling vo_gpu_next.')
+ message('libplacebo v4.199+ found! Enabling vo_gpu_next.')
sources += files('video/out/vo_gpu_next.c',
'video/out/gpu_next/context.c')
else
- message('libplacebo v4.197+ not found! Disabling vo_gpu_next.')
+ message('libplacebo v4.199+ not found! Disabling vo_gpu_next.')
endif
endif