summaryrefslogtreecommitdiffstats
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/README.debian8
-rwxr-xr-xdebian/rules2
2 files changed, 8 insertions, 2 deletions
diff --git a/debian/README.debian b/debian/README.debian
index b0de7e6eb6..190211b2a1 100644
--- a/debian/README.debian
+++ b/debian/README.debian
@@ -7,4 +7,10 @@ mplayer for Debian
Recommended method is running "fakeroot debian/rules binary" in the top
directory
-Dariush Pietrzak <eyck@incubus.ar.lublin.pl> Wed Aug 22 21:54:12 CEST 2001
+ In case you would like to pass some parameters to ./configure, set variable
+ DEB_BUILD_OPTIONS like that:
+
+ eyck@ghost$ DEB_BUILD_OPTIONS="--enable-streaming" fakeroot debian/rules binary
+
+
+Dariush Pietrzak <eyck@ghost.anime.pl> Sat Jan 5 20:28:23 CET 2002
diff --git a/debian/rules b/debian/rules
index afacc9153a..b9e8b728c5 100755
--- a/debian/rules
+++ b/debian/rules
@@ -19,7 +19,7 @@ configure-stamp:
dh_testdir
# Add here commands to configure the package.
$(checkdir)
- ./configure --prefix=/usr --enable-gui
+ ./configure --prefix=/usr --enable-gui $(DEB_BUILD_OPTIONS)
touch configure-stamp