summaryrefslogtreecommitdiffstats
path: root/test/meson.build
diff options
context:
space:
mode:
authorDudemanguy <random342@airmail.cc>2023-11-18 13:29:32 -0600
committerDudemanguy <random342@airmail.cc>2023-11-18 20:46:11 +0000
commitcf27152991109adacf484a80d7df18d84c250249 (patch)
treef3c43f9182ecb9a02ae9086ca33e9c4df87097bf /test/meson.build
parent4b0f03d45560eb37cc5412253c80ffd7cde0307d (diff)
downloadmpv-cf27152991109adacf484a80d7df18d84c250249.tar.bz2
mpv-cf27152991109adacf484a80d7df18d84c250249.tar.xz
test: update ffmpeg format refs
These tests should really be rewritten to be less stupid so they don't break everytime ffmpeg updates its formats, but that's too much effort right now. Bump the required libavutil version as well. https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/8e1ef7c38f6906455ae96984d032e57106e11b77
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index 59c34549af..ebd4395c71 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -118,7 +118,7 @@ endif
# Minimum required libavutil version that works with these tests.
# Will need to be manually updated when ffmpeg adds/removes more formats in the future.
-if libavutil.version().version_compare('>= 57.39.101')
+if libavutil.version().version_compare('>= 58.27.100')
# The CI can randomly fail if libavutil isn't explicitly linked again here.
img_format = executable('img-format', 'img_format.c', include_directories: incdir,