summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorKacper Michajłow <kasper93@gmail.com>2023-10-22 04:12:14 +0200
committerDudemanguy <random342@airmail.cc>2023-11-05 17:36:17 +0000
commitf75fe33da7d01fee2fa9365f926060fc7ffb74d0 (patch)
tree144805c59b01352b30d641d7c0b1b3f4d0f5b824 /meson.build
parent1e0aaab78cdb94799878be73833617d0c4253c64 (diff)
downloadmpv-f75fe33da7d01fee2fa9365f926060fc7ffb74d0.tar.bz2
mpv-f75fe33da7d01fee2fa9365f926060fc7ffb74d0.tar.xz
threads: rename threads.c to threads-posix.c
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index e0f7fd7b91..29960196b3 100644
--- a/meson.build
+++ b/meson.build
@@ -358,7 +358,7 @@ win32_threads = get_option('win32-threads').require(win32)
features += {'win32-threads': win32_threads.allowed()}
if not features['win32-threads']
pthreads = dependency('threads')
- sources += files('osdep/threads.c')
+ sources += files('osdep/threads-posix.c')
dependencies += pthreads
endif