summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorPhilip Langdale <philipl@overt.org>2023-06-04 10:28:59 -0700
committerPhilip Langdale <philipl@overt.org>2023-06-04 13:25:43 -0700
commiteffc68063bc3b4c856d70b8c6800d5bdb072815c (patch)
tree1bdf1e38b81ff524b8af3889c7e2062541361040 /meson.build
parent3a6738ed8c4abb53520d228d419114c0b81a2696 (diff)
downloadmpv-effc68063bc3b4c856d70b8c6800d5bdb072815c.tar.bz2
mpv-effc68063bc3b4c856d70b8c6800d5bdb072815c.tar.xz
hwdec_cuda: bump required headers version for timeline semaphores
We're moving to using timeline semaphores for synchronisation between cuda and vulkan. It's only required with libplacebo-next right now, but eventually our baseline libplacebo requirement will increase, so we will need new enough nvidia headers that include the necessary declarations.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 91b44f52bc..ed0b6d84a3 100644
--- a/meson.build
+++ b/meson.build
@@ -1272,7 +1272,7 @@ endif
# hwaccel
-ffnvcodec = dependency('ffnvcodec', version: '>= 8.2.15.7', required: false)
+ffnvcodec = dependency('ffnvcodec', version: '>= 11.1.5.1', required: false)
features += {'ffnvcodec': ffnvcodec.found()}
if features['ffnvcodec']
dependencies += ffnvcodec