summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDudemanguy <random342@airmail.cc>2023-06-12 14:34:50 -0500
committerDudemanguy <random342@airmail.cc>2023-06-16 14:46:59 +0000
commitca08bf599fce2c73824a74d35f9618dcb2410bbe (patch)
tree30552d23f42e4ba824505a3184caed7844ad07d7 /meson.build
parent45e2ca5411a88889d74cc514c1d51b4d1768864e (diff)
downloadmpv-ca08bf599fce2c73824a74d35f9618dcb2410bbe.tar.bz2
mpv-ca08bf599fce2c73824a74d35f9618dcb2410bbe.tar.xz
wayland: bump wayland-protocols to 1.25
1.27 would have been nicer but ubuntu 22.04 is on 1.25 so we'll just compromise.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2ed0c0c926..d11b4c8608 100644
--- a/meson.build
+++ b/meson.build
@@ -980,7 +980,7 @@ endif
wayland = {
'deps': [dependency('wayland-client', version: '>= 1.20.0', required: get_option('wayland')),
dependency('wayland-cursor', version: '>= 1.20.0', required: get_option('wayland')),
- dependency('wayland-protocols', version: '>= 1.15', required: get_option('wayland')),
+ dependency('wayland-protocols', version: '>= 1.25', required: get_option('wayland')),
dependency('xkbcommon', version: '>= 0.3.0', required: get_option('wayland'))],
'header': cc.has_header('linux/input-event-codes.h', required: get_option('wayland')),
'scanner': find_program('wayland-scanner', required: get_option('wayland')),