summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDudemanguy <random342@airmail.cc>2022-08-15 11:30:11 -0500
committerDudemanguy <random342@airmail.cc>2022-08-15 11:30:11 -0500
commit8e9c5b7b661596cd475f65a0b35243f39ba2d34e (patch)
tree0a002389359059bb521e04adff42bc1b139dec1e /meson.build
parent1835dfc05c8298262dbf8e08a31d61bbfecdb30b (diff)
downloadmpv-8e9c5b7b661596cd475f65a0b35243f39ba2d34e.tar.bz2
mpv-8e9c5b7b661596cd475f65a0b35243f39ba2d34e.tar.xz
meson: fix building without gl
This needs to be unconditionally added.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 1ce67b3c78..d6344dda5a 100644
--- a/meson.build
+++ b/meson.build
@@ -1051,6 +1051,7 @@ endif
# OpenGL feature checking
gl_allowed = get_option('gl').allowed()
+features += {'gl': false}
GL = dependency('', required: false)
if darwin