summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authornanahi <130121847+na-na-hi@users.noreply.github.com>2023-10-28 14:11:56 -0400
committerKacper Michajłow <kasper93@gmail.com>2024-03-19 20:23:25 +0100
commit8c1117b2cb0f5f01e1ca045e7ba426e2e9c4771e (patch)
tree1ec75553337b409b69a82aabc3b7673bebd4c6f7 /meson.build
parentaff376e066359afbb78fca1c53355104281d9712 (diff)
downloadmpv-8c1117b2cb0f5f01e1ca045e7ba426e2e9c4771e.tar.bz2
mpv-8c1117b2cb0f5f01e1ca045e7ba426e2e9c4771e.tar.xz
meson: remove winmm dependency for win32 desktop target
Not needed anymore as timeBeginPeriod() is removed.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index d31ec88eb0..4400f35728 100644
--- a/meson.build
+++ b/meson.build
@@ -501,8 +501,7 @@ if features['win32-desktop']
cc.find_library('ole32'),
cc.find_library('uuid'),
cc.find_library('uxtheme'),
- cc.find_library('version'),
- cc.find_library('winmm')]
+ cc.find_library('version')]
dependencies += win32_desktop_libs
path_source = files('osdep/path-win.c')
subprocess_source = files('osdep/subprocess-win.c')