summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorDudemanguy <random342@airmail.cc>2023-01-11 21:44:29 -0600
committerDudemanguy <random342@airmail.cc>2023-01-13 10:13:39 -0600
commit73581d8fe68054103e2913bbac5f1629b1b0ce0c (patch)
tree1bbef4ffe318a41f75fac20a9decc6db0d4e04fa /meson.build
parent9a9039deb25c4e3e189f3963b60b2108d35de0f8 (diff)
downloadmpv-73581d8fe68054103e2913bbac5f1629b1b0ce0c.tar.bz2
mpv-73581d8fe68054103e2913bbac5f1629b1b0ce0c.tar.xz
TOOLS/docutils-wrapper: make executable + alphabetize
I should have caught this during review but the feature was too cool and I didn't really pay attention (sorry). For consistency with the rest of the scripts here.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 694378d8a5..99e848fabc 100644
--- a/meson.build
+++ b/meson.build
@@ -551,10 +551,10 @@ features += {'vector': vector.allowed()}
# various file generations
tools_directory = join_paths(source_root, 'TOOLS')
+docutils_wrapper = find_program(join_paths(tools_directory, 'docutils-wrapper.py'))
file2string = find_program(join_paths(tools_directory, 'file2string.py'))
matroska = find_program(join_paths(tools_directory, 'matroska.py'))
version_py = find_program(join_paths(source_root, 'version.py'))
-docutils_wrapper = find_program(join_paths(tools_directory, 'docutils-wrapper.py'))
subdir('generated')
subdir(join_paths('generated', 'etc'))