summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorsfan5 <sfan5@live.de>2023-07-22 19:25:23 +0200
committersfan5 <sfan5@live.de>2023-07-23 15:40:41 +0200
commit5236003db5e9370b1da8dec7e4d9a7384d8368ab (patch)
treeea5f5dc9e2d18feee7245a16a9a60ac1b182960f /meson.build
parent007019a303a09b098a387f607ae149705b57dc1c (diff)
downloadmpv-5236003db5e9370b1da8dec7e4d9a7384d8368ab.tar.bz2
mpv-5236003db5e9370b1da8dec7e4d9a7384d8368ab.tar.xz
Revert "vo_gpu_next: use pl_dispatch_info_move to avoid useless data copy"
We wanted to preserve the libplacebo v5.264.0 requirement for gpu_next for this release, since this is the what most Linux distributions are shipping. The VLC 3 <-> libplacebo v6 situation is an additional reason distros are not likely to ship the newest libplacebo release soon. This reverts commit b73d96776cfee61f88bf60b27315baab32a2115d.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 8754a1b5e3..f9fe4e7263 100644
--- a/meson.build
+++ b/meson.build
@@ -930,8 +930,8 @@ if features['libplacebo']
endif
libplacebo_next = get_option('libplacebo-next').require(
- features['libplacebo'] and libplacebo.version().version_compare('>=5.266.0'),
- error_message: 'libplacebo v5.266.0+ was not found!',
+ features['libplacebo'] and libplacebo.version().version_compare('>=5.264.0'),
+ error_message: 'libplacebo v5.264.0+ was not found!',
)
features += {'libplacebo-next': libplacebo_next.allowed()}
if features['libplacebo-next']