summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules29
1 files changed, 0 insertions, 29 deletions
diff --git a/debian/rules b/debian/rules
index 709d4d5..bdf16af 100755
--- a/debian/rules
+++ b/debian/rules
@@ -81,35 +81,6 @@ TOOLSDEST=$(DOCDEST)/TOOLS
override_dh_auto_install:
cd mpv && python waf -v install --destdir=../debian/mpv
- find "$(DOCSOURCE)" -mindepth 1 -type d \
- -not -regex '.*man.*' \
- -not -regex '.*client_api_examples.*' \
- -printf "%P\0" | \
- xargs -0i /usr/bin/install -d "$(DOCDEST)/{}"
-
- find "$(DOCSOURCE)" -mindepth 1 -type f \
- -not -regex '.*man.*' \
- -not -regex '.*client_api_examples.*' \
- -not -name 'tech-overview.txt' \
- -not -name 'waf-buildsystem.rst' \
- -not -name 'crosscompile-mingw.md' \
- -not -name 'coding-style.md' \
- -printf "%P\0" | \
- xargs -0i /usr/bin/install -m644 "$(DOCSOURCE)/{}" "$(DOCDEST)/{}"
-
- find "$(TOOLSSOURCE)" -mindepth 1 -type d \
- -not -regex '.*osxbundle.*' \
- -printf "%P\0" | \
- xargs -0i /usr/bin/install -d "$(TOOLSDEST)/{}"
-
- find "$(TOOLSSOURCE)" -mindepth 1 -type f \
- -not -regex '.*osxbundle.*' \
- -not -name 'gen-x11-icon.sh' \
- -not -name 'file2string.pl' \
- -not -name 'uncrustify.cfg' \
- -printf "%P\0" | \
- xargs -0i /usr/bin/install -m644 "$(TOOLSSOURCE)/{}" "$(TOOLSDEST)/{}"
-
# for manually installed dependencies
override_dh_shlibdeps:
dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info