summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorsfan5 <sfan5@live.de>2021-02-08 11:04:46 +0100
committersfan5 <sfan5@live.de>2021-02-08 11:04:46 +0100
commitabc1380522f81223d09c19f2ad378948f80a9e2b (patch)
tree4c2f5f867f4cf9ab64a4dcd57fe6a77d96db3951 /debian/rules
parentecc117e0283f148612f639d05d4dd22b31b679d8 (diff)
downloadmpv-build-abc1380522f81223d09c19f2ad378948f80a9e2b.tar.bz2
mpv-build-abc1380522f81223d09c19f2ad378948f80a9e2b.tar.xz
Explicitly call waf with python3 everywhere
This saves Debian users from installing python-is-python3 and others from accidentally running waf with python2 (unsupported).
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 9a02f37..70adb9b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -76,7 +76,7 @@ DOCDEST=debian/mpv/usr/share/doc/mpv
TOOLSDEST=$(DOCDEST)/TOOLS
# call waf to install to the debian packageing dir
override_dh_auto_install:
- cd mpv && python waf -v install --destdir=../debian/mpv
+ cd mpv && python3 waf -v install --destdir=../debian/mpv
# for manually installed dependencies
override_dh_shlibdeps: