summaryrefslogtreecommitdiffstats
path: root/profile/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'profile/meson.build')
-rw-r--r--profile/meson.build10
1 files changed, 10 insertions, 0 deletions
diff --git a/profile/meson.build b/profile/meson.build
new file mode 100644
index 0000000..ff7e60e
--- /dev/null
+++ b/profile/meson.build
@@ -0,0 +1,10 @@
+profile_src = files('profile.c')
+
+libass_profile = executable(
+ 'profile',
+ profile_src,
+ install: false,
+ include_directories: incs,
+ dependencies: deps,
+ link_with: libass_for_tools,
+)