summaryrefslogtreecommitdiffstats
path: root/profile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'profile/Makefile.am')
-rw-r--r--profile/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/profile/Makefile.am b/profile/Makefile.am
index 598c96b..f970636 100644
--- a/profile/Makefile.am
+++ b/profile/Makefile.am
@@ -2,6 +2,6 @@ AM_CFLAGS = -Wall
noinst_PROGRAMS = profile
profile_SOURCES = profile.c
-profile_CPPFLAGS = -I../libass
-profile_LDADD = ../libass/.libs/libass.a
+profile_CPPFLAGS = -I$(top_srcdir)/libass
+profile_LDADD = $(top_builddir)/libass/.libs/libass.a
profile_LDFLAGS = $(AM_LDFLAGS) -static