summaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorGrigori Goronzy <greg@blackbox>2009-07-11 02:57:17 +0200
committerGrigori Goronzy <greg@blackbox>2009-07-11 02:57:17 +0200
commit9938df3a44d71ec214a70200749a99cfc33dd814 (patch)
tree8de1299867faebb61fd5bfd799bdb57a8df2a30b /test/Makefile.am
parentcd0bf3db35a4fa0e7f5ac52453755f7f1f2d444f (diff)
downloadlibass-9938df3a44d71ec214a70200749a99cfc33dd814.tar.bz2
libass-9938df3a44d71ec214a70200749a99cfc33dd814.tar.xz
Convert test program to plain C
The test program unnecessarily was using a few C++ features. Convert it to plain C to make everything work without a C++ compiler.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 3e2a467..9267b1a 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,5 +1,5 @@
noinst_PROGRAMS = test
-test_SOURCES = test.cpp
+test_SOURCES = test.c
test_CPPFLAGS = -I../libass
test_LDADD = ../libass/libass.la
test_LDFLAGS = -lpng