summaryrefslogtreecommitdiffstats
path: root/libass/Makefile.am
diff options
context:
space:
mode:
authorGrigori Goronzy <greg@blackbox>2009-07-10 23:55:02 +0200
committerGrigori Goronzy <greg@blackbox>2009-07-11 00:03:56 +0200
commit613a22ab9b96453c10de6d75b43067652ad6d7db (patch)
tree76405fc5c113cb602f0778c85413fcb421aa127f /libass/Makefile.am
parent9305f3815442f8c0bd735e96832b7f72628bfcad (diff)
downloadlibass-613a22ab9b96453c10de6d75b43067652ad6d7db.tar.bz2
libass-613a22ab9b96453c10de6d75b43067652ad6d7db.tar.xz
Replace string defines with real strings
Instead of referencing string defines from help_mp.h, use the strings directly in ass_msg. Consequently, help_mp.h is useless and can be deleted.
Diffstat (limited to 'libass/Makefile.am')
-rw-r--r--libass/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libass/Makefile.am b/libass/Makefile.am
index 81b8b96..4f84699 100644
--- a/libass/Makefile.am
+++ b/libass/Makefile.am
@@ -7,7 +7,7 @@ libass_la_SOURCES = ass.c ass_cache.c ass_font.c ass_fontconfig.c ass_render.c \
ass_utils.c ass_bitmap.c ass_library.c ass_bitmap.h \
ass_cache.h ass_fontconfig.h ass_font.h ass.h \
ass_library.h ass_types.h ass_utils.h ass_drawing.c \
- ass_drawing.h help_mp.h
+ ass_drawing.h
libass_la_LDFLAGS = -version-info $(LIBASS_LT_CURRENT):$(LIBASS_LT_REVISION):$(LIBASS_LT_AGE)
libass_la_LDFLAGS += -export-symbols $(srcdir)/libass.sym