summaryrefslogtreecommitdiffstats
path: root/libass/Makefile.am
diff options
context:
space:
mode:
authorrcombs <rcombs@rcombs.me>2020-05-29 19:59:58 -0500
committerDr.Smile <vabnick@gmail.com>2021-12-06 03:59:51 +0300
commit5fede0443b4e1b052ce2cd36c41d2196250ae3bf (patch)
treea12d1b47ca3d19fce85301320ebc3913a5402111 /libass/Makefile.am
parentb6615eeaae36b086f47480234cb59678aa8a85d7 (diff)
downloadlibass-5fede0443b4e1b052ce2cd36c41d2196250ae3bf.tar.bz2
libass-5fede0443b4e1b052ce2cd36c41d2196250ae3bf.tar.xz
build: move private_prefix define to Makefile.am
Diffstat (limited to 'libass/Makefile.am')
-rw-r--r--libass/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libass/Makefile.am b/libass/Makefile.am
index d3a47f7..207fe27 100644
--- a/libass/Makefile.am
+++ b/libass/Makefile.am
@@ -12,7 +12,7 @@ nasm_verbose_ = $(nasm_verbose_$(AM_DEFAULT_VERBOSITY))
nasm_verbose_0 = @echo " NASM " $@;
.asm.lo:
- $(nasm_verbose)$(LIBTOOL) $(AM_V_lt) --tag=CC --mode=compile $(top_srcdir)/ltnasm.sh $(AS) $(ASFLAGS) -I$(srcdir)/ -o $@ $<
+ $(nasm_verbose)$(LIBTOOL) $(AM_V_lt) --tag=CC --mode=compile $(top_srcdir)/ltnasm.sh $(AS) $(ASFLAGS) -I$(srcdir)/ -Dprivate_prefix=ass -o $@ $<
SRC_INTEL = x86/rasterizer.asm x86/blend_bitmaps.asm x86/be_blur.asm x86/blur.asm x86/cpuid.asm \
x86/cpuid.h