summaryrefslogtreecommitdiffstats
path: root/libass/Makefile.am
diff options
context:
space:
mode:
authorrcombs <rcombs@rcombs.me>2021-08-11 23:37:43 -0500
committerOneric <oneric@oneric.stub>2021-10-15 22:53:29 +0200
commit1664e0ae23643c37f6ef227f6a51a0a070cd614c (patch)
tree4c7821cb6010f646294ee03e9986386f7c8a2ba4 /libass/Makefile.am
parent64bf6eec1d04db790c39316aeec2d6b7bcec05f5 (diff)
downloadlibass-1664e0ae23643c37f6ef227f6a51a0a070cd614c.tar.bz2
libass-1664e0ae23643c37f6ef227f6a51a0a070cd614c.tar.xz
Add wyhash.h
This is a very fast hash function for the cache system The version of the header corresponds to https://github.com/wangyi-fudan/wyhash/commit/166f35228204b97ddd8ddead6b7a00467c91fdf6
Diffstat (limited to 'libass/Makefile.am')
-rw-r--r--libass/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libass/Makefile.am b/libass/Makefile.am
index 894c91c..d3a47f7 100644
--- a/libass/Makefile.am
+++ b/libass/Makefile.am
@@ -30,7 +30,7 @@ libass_la_SOURCES = ass.h ass.c ass_types.h ass_utils.h ass_utils.c \
ass_parse.h ass_parse.c ass_priv.h ass_shaper.h ass_shaper.c \
ass_outline.h ass_outline.c ass_drawing.h ass_drawing.c \
ass_rasterizer.h ass_rasterizer.c ass_rasterizer_c.c \
- ass_bitmap.h ass_bitmap.c ass_blur.c ass_func_template.h
+ ass_bitmap.h ass_bitmap.c ass_blur.c ass_func_template.h wyhash.h
libass_la_LDFLAGS = -no-undefined -version-info $(LIBASS_LT_CURRENT):$(LIBASS_LT_REVISION):$(LIBASS_LT_AGE)
libass_la_LDFLAGS += -export-symbols $(srcdir)/libass.sym