summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDr.Smile <vabnick@gmail.com>2022-12-04 23:38:39 +0300
committerDr.Smile <vabnick@gmail.com>2023-04-02 06:06:19 +0300
commitc9992e024d7a502c1b1499e0918be3b7a0834fed (patch)
treec268423824e18292c7f125ee4390b69225aa3b8e /Makefile.am
parent588781e6d75aa98dee8d66dd58f14fea04c77f54 (diff)
downloadlibass-c9992e024d7a502c1b1499e0918be3b7a0834fed.tar.bz2
libass-c9992e024d7a502c1b1499e0918be3b7a0834fed.tar.xz
checkasm: adapt to libass and add simple tests
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 1bac0a2..52f99f1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,8 +10,14 @@ EXTRA_DIST = libass.pc.in Changelog MAINTAINERS ltnasm.sh
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libass.pc
+nasm_verbose = $(nasm_verbose_$(V))
+nasm_verbose_ = $(nasm_verbose_$(AM_DEFAULT_VERBOSITY))
+nasm_verbose_0 = @echo " NASM " $@;
+
lib_LTLIBRARIES =
noinst_PROGRAMS =
+check_PROGRAMS =
+TESTS =
include libass/Makefile_library.am
include Makefile_util.am