summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 0 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index d23914475e..e0f7fd7b91 100644
--- a/meson.build
+++ b/meson.build
@@ -367,9 +367,6 @@ pthread_debug = get_option('pthread-debug').require(
error_message: 'win32-threads was found!',
)
features += {'pthread-debug': pthread_debug.allowed()}
-if features['pthread-debug']
- flags += '-DMP_PTHREAD_DEBUG'
-endif
add_project_arguments(flags, language: 'c')
add_project_link_arguments(link_flags, language: ['c', 'objc'])