summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index b2173e6a41..c486af5dff 100755
--- a/debian/rules
+++ b/debian/rules
@@ -28,7 +28,7 @@ build-stamp:
dh_testdir
# commands to compile the package.
- ${MAKE}
+ ${MAKE}
touch build-stamp
@@ -60,7 +60,7 @@ binary-arch: build
usr/share/man/man1/mplayer.1.gz usr/share/man/man1/gmplayer.1.gz
- dh_installdebconf
+ dh_installdebconf
dh_installdocs -X.svn -Xmplayer.1 DOCS/*
dh_installexamples etc/example.conf etc/dvb-menu.conf etc/input.conf etc/menu.conf
dh_installmenu
@@ -91,7 +91,7 @@ binary-arch: build
# Must have debmake installed for this to work. Otherwise please copy
# /usr/bin/debstd into the debian directory and change debstd to debian/debstd
-# debstd
+# debstd
# dpkg-gencontrol -isp
# chown -R root.root debian/tmp
# chmod -R go=rX debian/tmp