summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index fe743f9..f07d739 100644
--- a/configure.ac
+++ b/configure.ac
@@ -179,6 +179,7 @@ fi
if test x$enable_directwrite != xno; then
AC_LANG_PUSH([C++])
+CXXFLAGS="$CXXFLAGS -fno-rtti -fno-exceptions"
OLDLIBS="$LIBS"
# Linking to DirectWrite directly only works from Windows
LIBS="$LIBS -ldwrite"