summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 08b3844..dd39648 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,4 +5,9 @@ EXTRA_DIST = libass.pc.in Changelog
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = libass.pc
-SUBDIRS = libass test
+if HAVE_LIBPNG
+ test = test
+endif
+
+SUBDIRS = libass $(test)
+