summaryrefslogtreecommitdiffstats
path: root/libass/Makefile.am
diff options
context:
space:
mode:
authorGrigori Goronzy <greg@blackbox>2012-10-01 17:37:00 +0200
committerGrigori Goronzy <greg@blackbox>2012-10-01 17:37:00 +0200
commit840ce4c2d9381e340c3239d104933fea85fff3e5 (patch)
treec113cc481f569a9e6e253db40b94cc7775761c55 /libass/Makefile.am
parent146d60f698e9a5ef79e68a27e768d2f4dd40068d (diff)
downloadlibass-840ce4c2d9381e340c3239d104933fea85fff3e5.tar.bz2
libass-840ce4c2d9381e340c3239d104933fea85fff3e5.tar.xz
shaper: add UCDN support
Add explicit support for UCDN, without relying on any HarfBuzz integration. This finally allows easy usage of HarfBuzz without glib, ICU, or some other big bloated library!
Diffstat (limited to 'libass/Makefile.am')
-rw-r--r--libass/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libass/Makefile.am b/libass/Makefile.am
index 142de68..2b7cf55 100644
--- a/libass/Makefile.am
+++ b/libass/Makefile.am
@@ -11,7 +11,7 @@ libass_la_SOURCES = ass.c ass_cache.c ass_font.c ass_fontconfig.c ass_render.c \
ass_library.h ass_types.h ass_utils.h ass_drawing.c \
ass_drawing.h ass_cache_template.h ass_render.h \
ass_parse.c ass_parse.h ass_render_api.c ass_shaper.c \
- ass_shaper.h ass_strtod.c
+ ass_shaper.h ass_strtod.c hb-ucdn.h
libass_la_LDFLAGS = -version-info $(LIBASS_LT_CURRENT):$(LIBASS_LT_REVISION):$(LIBASS_LT_AGE)
libass_la_LDFLAGS += -export-symbols $(srcdir)/libass.sym