summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorrcombs <rcombs@rcombs.me>2020-05-27 12:49:59 -0500
committerOleg Oshmyan <chortos@inbox.lv>2020-07-05 22:13:51 +0300
commitdbb76629145567458c683823a1c20a3c6c2aae64 (patch)
tree7aab264cbdf62478bb4d231a6601d6c47018e34b /configure.ac
parent82ae68b9bc7cfba9a633444c4b7fdabf1d3a7f6c (diff)
downloadlibass-dbb76629145567458c683823a1c20a3c6c2aae64.tar.bz2
libass-dbb76629145567458c683823a1c20a3c6c2aae64.tar.xz
ass_shaper: fix harfbuzz deprecation warning; closes #320
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 258ca9c..6408c67 100644
--- a/configure.ac
+++ b/configure.ac
@@ -211,7 +211,7 @@ fi
AM_CONDITIONAL([DIRECTWRITE], [test x$directwrite = xtrue])
if test x$enable_harfbuzz != xno; then
-PKG_CHECK_MODULES([HARFBUZZ], harfbuzz >= 0.9.5, [
+PKG_CHECK_MODULES([HARFBUZZ], harfbuzz >= 1.2.3, [
CFLAGS="$CFLAGS $HARFBUZZ_CFLAGS"
LIBS="$LIBS $HARFBUZZ_LIBS"
AC_DEFINE(CONFIG_HARFBUZZ, 1, [found harfbuzz-ng via pkg-config])
@@ -246,7 +246,7 @@ if test x$fontconfig = xtrue; then
pkg_requires="fontconfig >= 2.10.92, ${pkg_requires}"
fi
if test x$harfbuzz = xtrue; then
- pkg_requires="harfbuzz >= 0.9.5, ${pkg_requires}"
+ pkg_requires="harfbuzz >= 1.2.3, ${pkg_requires}"
fi
if test x$enable_require_system_font_provider != xno &&