summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGrigori Goronzy <greg@blackbox>2010-01-08 18:00:17 +0100
committerGrigori Goronzy <greg@blackbox>2010-01-08 18:00:17 +0100
commit01b0e9a1bb517eeba755154264d6bebe49e8bfcb (patch)
tree12000cdec4b65c0457d094927e06c572f4ab96a5 /configure.ac
parent9e64911f424dac4e960fbe4c7a4df98433d05b93 (diff)
downloadlibass-01b0e9a1bb517eeba755154264d6bebe49e8bfcb.tar.bz2
libass-01b0e9a1bb517eeba755154264d6bebe49e8bfcb.tar.xz
Remove support for fontconfig < 2.4.2
Get rid of compatibility code and #ifdefs for very old fontconfig versions. libass now requires at least version 2.4.2.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7698492..42523b0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -48,7 +48,7 @@ PKG_CHECK_MODULES([FREETYPE], freetype2 >= 9.6.3, [
])
if test x$enable_fontconfig != xno; then
-PKG_CHECK_MODULES([FONTCONFIG], fontconfig >= 2.2.0, [
+PKG_CHECK_MODULES([FONTCONFIG], fontconfig >= 2.4.2, [
CFLAGS="$CFLAGS $FONTCONFIG_CFLAGS"
LIBS="$LIBS $FONTCONFIG_LIBS"
AC_DEFINE(CONFIG_FONTCONFIG, 1, [found fontconfig via pkg-config])