summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorOleg Oshmyan <chortos@inbox.lv>2015-10-19 16:52:34 +0300
committerOleg Oshmyan <chortos@inbox.lv>2015-10-23 02:36:44 +0300
commit018cfe7b2cbbcd10e7860e7903564b5d5a0b1d16 (patch)
tree31fb7cc826c189829d269e730b1b7e49f84dedc9 /configure.ac
parent9a2b38e8f5957418362e86b525f72794565deedd (diff)
downloadlibass-018cfe7b2cbbcd10e7860e7903564b5d5a0b1d16.tar.bz2
libass-018cfe7b2cbbcd10e7860e7903564b5d5a0b1d16.tar.xz
fontconfig: read PostScript names
And fix two wrong comments. Bump the Fontconfig version requirement to 2.10.92 (2.11 RC2), released on 2013-03-29, to ensure Fontconfig caches and exposes PostScript names.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 8a2c7a8..cb4e71c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -152,7 +152,7 @@ PKG_CHECK_MODULES([FRIBIDI], fribidi >= 0.19.0, [
])
if test x$enable_fontconfig != xno; then
-PKG_CHECK_MODULES([FONTCONFIG], fontconfig >= 2.4.2, [
+PKG_CHECK_MODULES([FONTCONFIG], fontconfig >= 2.10.92, [
CFLAGS="$CFLAGS $FONTCONFIG_CFLAGS"
LIBS="$LIBS $FONTCONFIG_LIBS"
AC_DEFINE(CONFIG_FONTCONFIG, 1, [found fontconfig via pkg-config])
@@ -231,7 +231,7 @@ fi
pkg_requires="freetype2 >= 9.10.3"
pkg_requires="fribidi >= 0.19.0, ${pkg_requires}"
if test x$fontconfig = xtrue; then
- pkg_requires="fontconfig >= 2.4.2, ${pkg_requires}"
+ pkg_requires="fontconfig >= 2.10.92, ${pkg_requires}"
fi
if test x$harfbuzz = xtrue; then
pkg_requires="harfbuzz >= 0.9.5, ${pkg_requires}"